Delays on sending and receiving WhatsApp messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:11 CEST
Monitoring
We've addressed the source of the issue, and have observed all systems to be operational with no further delays. We're monitoring the situation.
Posted Mar 31, 2021 - 10:53 CEST
Identified
We've identified the source of delays on sending and receiving WhatsApp messages, impacting a limited set of customers, and are working to resolve the issue.
Posted Mar 31, 2021 - 10:20 CEST
Investigating
We're currently investigating reports of delays on sending and receiving WhatsApp messages. Team is investigating and will provide an update within 30 minutes or earlier, if identified and addressed.
Posted Mar 31, 2021 - 09:58 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).