SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 15:46 CET
Monitoring
The issue has been identified and mitigated. We're monitoring the situation.
Posted Nov 10, 2022 - 15:15 CET
Investigating
We are currently experiencing SMS delivery delays to some countries.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Nov 10, 2022 - 15:05 CET
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Platform - Europe Region - SMPP01, SMPP Platform - Europe Region - SMPP02, SMPP Platform - Europe Region - SMPP03, SMS API V1 - HTTP(S), Mail to SMS Relay Service).