USA intermittent delays on delivery/DLRS
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 00:49 CET
Investigating
T-Mobile, USA (MCCMNC: 310260, 310160) is currently experiencing network issues, and this may result in delayed delivery to this network. We are working with our operator partner to resolve the issue, and we will update this status once we have verified this resolution.
Posted Nov 16, 2021 - 00:35 CET
This incident affected: Connectivity Platform (SMS - Connectivity - NORAM).