Flow Builder analytics are impaired
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 03:03 CET
Investigating
We are seeing some issue with Flow Builder analytics. Our engineers are investigating.
Posted Oct 30, 2022 - 02:41 CET
This incident affected: Flow Builder.