Conversation API experiencing a high error rate
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 18:42 CET
Update
Users should not experience the same error rates or high response times, team is monitoring the systems health.
Posted Mar 26, 2021 - 17:55 CET
Investigating
We are investigating the cause of high error rates on Conversations API
Posted Mar 26, 2021 - 17:22 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox.