Delay in SMS delivery
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 10:28 CEST
Monitoring
Messages are delivered without delay, reporting on delivered messages was affected but now resolved.
Monitoring the system status.
Posted Apr 07, 2021 - 10:19 CEST
Investigating
We are currently investigating delays on SMS delivery.
Posted Apr 07, 2021 - 10:15 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).