messagebird.com website currently unavailable
Incident Report for Bird
Resolved
The incident has been resolved and messagebird.com website is back available and operational again. No other systems were impacted by this incident.
Posted Sep 23, 2021 - 08:03 CEST
Identified
We have identified the cause of the issue and are working on a fix.
Posted Sep 23, 2021 - 07:55 CEST
Investigating
We are currently investigating an issue with the availability of our main website - messagebird.com This is not impacting any of our services.
Posted Sep 23, 2021 - 07:42 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).