Intermittent timeouts and delays
Incident Report for Bird
Resolved
No further timeouts and delays have been observed since resolution. All systems fully operational.
Posted Sep 18, 2018 - 21:14 CEST
Monitoring
From 17:29 (UTC) until 17:52 (UTC) we've seen intermittent timeouts and delays on our platform. The issue has been identified and resolved. We're monitoring the situation.
Posted Sep 18, 2018 - 20:19 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com, SMS - API, SMS - API V1, Voice - API).