WhatsApp API is unable to send & receive messages to WhatsApp platform
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 3 days ago. Dec 07, 2018 - 08:40 CET
Monitoring
The root cause of the issue is confirmed to be at WhatsApp's side. Issue got resolved at 03:43 UTC. We will keep monitoring the situation.
Posted 3 days ago. Dec 07, 2018 - 04:54 CET
Investigating
We are experiencing partial unavailability problems with WhatsApp API, our engineering team is investigating the problem.
Posted 3 days ago. Dec 07, 2018 - 02:43 CET