Intermittent errors when creating Inbox tickets
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 16:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 16:07 CET
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 15:16 CET
This incident affected: Inbox.