Errors in Messaging API and WhatsApp templates in Inbox
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 13:28 CEST
Monitoring
We have deployed a fix and we are currently monitoring the system.
Posted Jun 24, 2022 - 13:20 CEST
Identified
We have identified the source of the issue and are working on a fix.
Posted Jun 24, 2022 - 13:12 CEST
Investigating
We are currently investigating errors within our Messaging API which are impacting a limited set of WhatsApp functionality. Inbox is also impacted, but only with WhatsApp templates. We are actively working on a resolution.
Posted Jun 24, 2022 - 13:12 CEST
This incident affected: Connectivity Platform (Inbox, Messaging - API).