Flows Logs Overview - status filters might show wrong total results for some of the customers
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 17:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 17:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 16:48 CET
Investigating
A subset of customers may be experiencing that the total number of invocations and their status represented in Flows Analytics is incorrect.

Our engineering team is actively working on addressing this issue.

Flows execution is not affected.
Posted Nov 29, 2022 - 16:05 CET
This incident affected: Connectivity Platform (Flow Builder).