Delays in Whatsapp
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 08:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 08:09 CET
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 07:59 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).