Degraded performance in the Programmable Conversations (Twitter API)
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 00:45 CEST
Monitoring
We have identified some intermittent Twitter API issues as the root cause of some message delays. We are currently monitoring the situation and we will update accordingly.
Posted Oct 16, 2020 - 00:24 CEST
Investigating
We are currently investigating an issue with the our Programmable Conversations as the Twitter API is having intermittent issues. Twitter direct messages through our Conversations API may be impacted.
Posted Oct 16, 2020 - 00:03 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).