Our Dashboard insights application for Flowbuilder, SMS, Inbox and our Reporting API is not available
Incident Report for Bird
Resolved
This incident has been resolved. We apologise for any inconvenience that this may have caused.
Posted Oct 31, 2021 - 03:25 CET
Monitoring
The dashboard page is currently available and the issue is resolved. Our team will continue to monitor this incident.
Posted Oct 31, 2021 - 03:20 CET
Update
The number of errors loading the Dashboard insights page is decreasing. Our team continue to investigate this issue,
Posted Oct 31, 2021 - 03:15 CET
Update
Our team is currently investigating an issue that is impacting users accessing the Dashboard Insight application and our Reporting API
Posted Oct 31, 2021 - 02:48 CET
Investigating
Our team is currently investigating an issue affecting the Flowbuiler logs page.
Posted Oct 31, 2021 - 02:32 CET
This incident affected: Connectivity Platform (Flow Builder).