SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 22:04 CEST
Monitoring
We've identified the issue and resolution has put in place. We're processing all messages at normal speed since 18:43 UTC. We're monitoring the situation.
Posted Oct 12, 2021 - 20:49 CEST
Investigating
We are currently experiencing SMS delivery delays to some countries.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Oct 12, 2021 - 20:33 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Platform - Europe Region - SMPP01, SMPP Platform - Europe Region - SMPP02, SMPP Platform - Europe Region - SMPP03, SMS API V1 - HTTP(S), Mail to SMS Relay Service).