Conversations API small subset of traffic having retrieving and sending messages failures
Incident Report for MessageBird
Resolved
This incident has been resolved. We apologise for any inconvenience this has caused you.
Posted Oct 28, 2021 - 19:30 CEST
Monitoring
A fix has been rolled out and no errors in the ConversationsAPI services are observed. We are monitoring the situation.
Posted Oct 28, 2021 - 16:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 16:42 CEST
Update
This is affecting a small part of the traffic.
Posted Oct 28, 2021 - 16:33 CEST
Investigating
We are currently investigating an issue that is affecting our Conversations API, the affected services are retrieving messages and conversations as well as sending messages via /conversations/start end point.
Posted Oct 28, 2021 - 16:16 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, Email Channel, WhatsApp Channel).