Delays on Twitter inbound messaging
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 27, 2021 - 17:54 CEST
Monitoring
We are monitoring a short outage on Twitter services that affected only inbound messages. The Twitter services are now responding and the delayed inbound messages have been delivered.
Posted May 27, 2021 - 17:18 CEST
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.