Google Cloud connection issue
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 18:25 CEST
Update
Google is still investigating this issue. The incident on their side can be tracked here: https://status.cloud.google.com/incidents/YrjzRWPFBUZU5HJZ4mN7
Posted Jun 07, 2022 - 16:50 CEST
Investigating
Google Cloud is having some network connectivity issues between regions in Europe and Asia. This might affect some of our services and our customer's ability to connect to us.

We are monitoring and will keep our customers updated.

See: https://status.cloud.google.com/incidents/YrjzRWPFBUZU5HJZ4mN7
Posted Jun 07, 2022 - 16:09 CEST