Intermittent availability issues with several services
Incident Report for MessageBird
Resolved
The root cause is identified. The incident has been caused by partial unavailability of an infrastructure component (database) used by multiple services in our application landscape. This database component is provided by our Cloud Provider.

We're in contact with Cloud Provider to help them identify the technical root cause on their end, and prevent this issue from happening in the future.

By monitoring this incident in the last 1.5 hours, we confirm that all services are operating as normal, and conclude that this incident is resolved.
Posted Jan 11, 2022 - 08:13 CET
Monitoring
The services are back up again, and we observe no issues. The root cause of the issue is not yet identified.
Posted Jan 11, 2022 - 06:28 CET
Investigating
We observe higher than normal invocations failure ratio in Flow Builder. Also, some of MessageBird Dashboard services (i.e. Inbox, Channels) are not available to its users. We are currently investigating this issue.
Posted Jan 11, 2022 - 05:48 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.