WhatsApp media messages delivery issue
Incident Report for MessageBird
Resolved
Facebook has informed us that their services have recovered from an earlier outage impacting media message delivery.
The media message delivery service is now up and running.
Posted May 13, 2021 - 18:24 CEST
Monitoring
Facebook has advised us that their team is currently investigating an issue that is impacting the delivery of WhatsApp media messages. Customers may be seen that the outbound media messages are being rejected by our Conversations API.
Our engineering team will continue monitoring this incident.
Posted May 13, 2021 - 12:49 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).