SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 11:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 09:57 CET
Investigating
We are currently experiencing SMS delivery delays for a small percentage of the messages (5%).

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Mar 15, 2021 - 09:42 CET
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).