Issue accepting SMS messages on MessageBird platform
Incident Report for Bird
Resolved
Between 18:36 and 18:52 we had an intermittent issue with accepting messages on some of our Rest-API endpoints. During this time, processing of accepted Rest-API and SMPP messages was slower then usual and queues were build up. At 19:00 all services were completely restored and queues were being emptied at regular speeds. All times are in CET.
Posted Mar 11, 2018 - 20:54 CET
Identified
We've identified the problem and have mitigated an interim fix. Traffic is being accepted via both REST API and SMPP. We're following up closely and will update on here accordingly.
Posted Mar 11, 2018 - 19:24 CET
Investigating
We're currently experiencing an issue with accepting messages via SMPP and API. Our Engineering team is investigating this with the highest priority and we'll post updates on here as the situation progresses. Our apologies for the inconvenience this may cause.
Posted Mar 11, 2018 - 18:52 CET