WeChat service issue
Incident Report for MessageBird
Resolved
Notifications have been sent out to all WeChat consumers to mitigate it. This issue is now considered resolved.
Posted Mar 18, 2021 - 16:11 CET
Monitoring
We are monitoring all WeChat channels after a notification has been sent out to all our WeChat consumers with the relevant instructions.
Posted Mar 18, 2021 - 13:38 CET
Identified
We have identified the root cause of the issue and we will shortly communicate to all WeChat customers instructions as to how to resolve it. An update on your WeChat account settings is required.
Posted Mar 18, 2021 - 11:28 CET
Investigating
We are investigating an issue where WeChat channels are having issues sending messages.
Posted Mar 18, 2021 - 09:46 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.