WhatsApp management API outage
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 14:40 CET
Identified
We are aware of an issue that may be impacting managing message templates, managing shared WhatsApp Business accounts, managing phone numbers, accessing insights. Meta engineering teams are actively looking to resolve the issue as quickly as possible.
Posted Dec 14, 2022 - 12:22 CET
This incident affected: Connectivity Platform (WhatsApp Channel).