SMS processing delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 15:12 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2019 - 12:46 CEST
Monitoring
We have been experiencing SMS delivery delays for messages sent via our SMS API's and Dashboard between approximately 12:20 and 12:38 CEST. Message delivery is restored and all delayed messages have been delivered. We are monitoring the situation.
Posted Sep 23, 2019 - 12:46 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).