Experiencing issues with Inbound Media uploads in Whatsapp
Incident Report for Bird
Resolved
This incident has been now resolved. Thanks for your patience with this long-running incident. Our engineering team has been actively working on mitigating and monitoring to ensure the Whatsapp inbound service works smoothly.
Posted Jun 29, 2021 - 16:03 CEST
Investigating
We are observing that a very small subset of Whatsapp channels is still affected by this incident causing them not able to process inbound media messages.
Our team continues working on a permanent fix and monitoring the affected channels.
Posted Jun 09, 2021 - 10:57 CEST
Update
While we are not seeing any issues affecting inbound media message delivery, our engineering team will continue to monitor the issue over the next 24 hours.
Posted Jun 07, 2021 - 14:59 CEST
Monitoring
Currently, there is no channel affected and our engineering team continues to monitor this issue.

During this period the affected channels were unable to process inbound media messages, thus those messages were not delivered.
Posted Jun 07, 2021 - 13:13 CEST
Update
For a small subset of channels and traffic, we are experiencing a service disruption for Whatsapp inbound media messages, during this time inbound media messages will not be processed. Outbound messages will be delayed and process once this issue has been addressed.

Our engineering team is currently investigating this issue.
Posted Jun 07, 2021 - 12:34 CEST
Investigating
We are currently investigating the issue. This is not affecting all customers.
Posted Jun 07, 2021 - 12:05 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).