Error when installing Facebook Channels.
Incident Report for Bird
Resolved
This incident is now resolved.
Posted May 12, 2022 - 12:20 CEST
Investigating
We are investigating an issue with installing Facebook channels. When redirected to Facebook during the installation process customers may receive an error message.
Posted May 12, 2022 - 11:46 CEST
This incident affected: Connectivity Platform (Conversations - API).