Lookup service impaired
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 13:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 13:53 CET
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 13:39 CET
This incident affected: SMS Products (SMS REST API (HTTPS)).