Problems sending and receiving telegram messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 00:33 CEST
Monitoring
We are monitoring an improvement on the API responses.
Posted Oct 04, 2020 - 00:28 CEST
Investigating
We are currently investigating this issue.
Posted Oct 03, 2020 - 23:59 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).