SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 17:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 15:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 15:19 CEST
Investigating
We are currently experiencing SMS delivery delays to some countries, since 12:50 UTC/14:50 CEST.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Oct 05, 2020 - 15:02 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).