Intermittent Voice issues
Incident Report for MessageBird
Resolved
The incident has been resolved.
Posted May 04, 2021 - 10:33 CEST
Monitoring
The fix was deployed successfully and we are currently monitoring the situation. Our Voice API and SIP Trunking are operating normally again.
Posted May 04, 2021 - 10:27 CEST
Identified
We have identified the issue and are currently deploying a fix.
Posted May 04, 2021 - 10:22 CEST
Investigating
We are currently investigating intermittent issues with our Voice API and Voice SIP trunking products. Some errors are being observed and we are actively investigating.
Posted May 04, 2021 - 10:07 CEST
This incident affected: Voice Products (Voice API (HTTPS), Voice SIP-Trunking).