HTTP callbacks delayed
Incident Report for Bird
Resolved
All queued HTTP callbacks have been sent.
Posted Sep 10, 2018 - 14:57 CEST
Monitoring
We've identified the issue and resolved the imminent issue. New callbacks are send immediately, older callbacks are queued and retried following retry-schema. We're monitoring the situation.
Posted Sep 10, 2018 - 10:48 CEST
Investigating
We are currently investigating delayed HTTP callbacks (SMS status reports and inbound messages).
Posted Sep 10, 2018 - 10:41 CEST
This incident affected: Connectivity Platform (SMS - API, SMS - API V1).