WhatsApp inbound and outbound media delivery failures
Incident Report for MessageBird
Resolved
Facebook has informed us that the issue has been mitigated, our team has confirmed the inbound and outbound media delivery is working correctly. This has been affected only a small subset of traffic and channels.
We apologise for any inconvenience this may have caused.
Posted Jul 16, 2021 - 16:41 CEST
Identified
Facebook has advised us that they are actively working to resolve this issue as soon as possible.
Posted Jul 16, 2021 - 14:58 CEST
Update
Our engineering team is working together with Facebook to identify the root cause and mitigate this issue.
Posted Jul 15, 2021 - 23:59 CEST
Investigating
We are currently investigating an issue affecting a small subset of our customers and Whatsapp channels whereby WA inbound and outbound media are not being delivered successfully.
Posted Jul 15, 2021 - 17:56 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).