Delays on incoming and outgoing messages to WhatsApp
Incident Report for Bird
Resolved
We’re considering this issue resolved; no further delays have been observed.
Posted Nov 18, 2019 - 20:07 CET
Monitoring
We're no longer observing any delays on WhatsApp messages and are monitoring the situation.
Posted Nov 18, 2019 - 18:13 CET
Identified
We've identified what is causing messages to be delayed and are actively working to resolve the problem.
Posted Nov 18, 2019 - 17:41 CET
Investigating
We are currently investigating delays observed when sending and receiving messages on WhatsApp.
Posted Nov 18, 2019 - 16:54 CET
This incident affected: Connectivity Platform (WhatsApp Channel).