Timeouts on calls towards MessageBird SIP Trunking
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 4 months ago. May 31, 2019 - 20:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 31, 2019 - 20:05 CEST
Identified
The issue has been identified. We have mitigated the issue and are working on applying a fix.
Posted 4 months ago. May 31, 2019 - 18:38 CEST
Investigating
We're currently investigating an issue with intermittent timeouts that are being observed on our SIP Trunking platform
Posted 4 months ago. May 31, 2019 - 17:21 CEST
This incident affected: Voice (Voice SIP-Trunking).