voice: TTS requests are failing for some languages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 14:53 CEST
Update
The issue has been resolved.
Posted Jul 21, 2021 - 14:53 CEST
Monitoring
A downstream TTS provider is having an outage. A mitigation fix was implemented, we are monitoring the results and the downstream issue.
Posted Jul 21, 2021 - 11:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 10:26 CEST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 09:26 CEST
This incident affected: Voice Products (Voice API (HTTPS)).