Issues with sending messages on Instagram channels in Conversations
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 19, 2022 - 08:11 CEST
Monitoring
The issue has now been resolved and messages are being sent. We're monitoring the situation.
Posted May 19, 2022 - 07:34 CEST
Identified
We've identified the issue and our working to resolve it
Posted May 19, 2022 - 05:32 CEST
Investigating
We're currently investigating reports of issues with sending messages on Instagram channels in the Conversations API.
Posted May 19, 2022 - 05:01 CEST