Delays on processing of messages in Conversations API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 03:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 03:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2022 - 03:09 CEST
Investigating
We're currently investigating reports of delays on the processing of messages in Conversations API.
Posted Aug 31, 2022 - 02:33 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, Email Channel, WhatsApp Channel) and Inbox.