Delays WhatsApp messages
Incident Report for MessageBird
Resolved
This incident has been resolved by Meta.
Posted May 17, 2022 - 20:50 CEST
Update
While we are not observing any delays at the moment until the incident is deemed resolved by Meta some customers may experience some intermittent delays sending Whatsapp messages. Inbound and status updates are not affected.

Our engineering team continue to monitor this incident, as soon as we have an update we will notify it.
Posted May 17, 2022 - 19:59 CEST
Update
We are not observing any delays, we continue monitoring this incident until Meta confirms it has been mitigated.
Posted May 17, 2022 - 18:36 CEST
Update
During the last hour, we experienced intermittent failures. While we are not observing any delays at the moment, we continue to monitor this incidents until Meta has fully resolved it.
Posted May 17, 2022 - 17:50 CEST
Monitoring
Our engineering team is observing delays in sending Whatsapp messages due to an issue on the Meta side. https://status.fb.com/whatsapp-business-api.
We will continue to work closely with Meta until it is resolved.
Posted May 17, 2022 - 17:05 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).