Inbox: Outbound messages via WhatsApp Template are unable to be sent
Incident Report for Bird
Resolved
This incident has been now resolved. We apologise for any inconvenience this has caused you.
Posted Mar 09, 2022 - 18:31 CET
Monitoring
A fix has been rolled out and the issue is deemed resolved, our engineering team continue monitoring this incident. This has impacted a small subset of customers sending Whatsapp outbound templates via Inbox.
Posted Mar 09, 2022 - 18:23 CET
Investigating
Engineers are investigating reports from multiple customers related to outbound messages failing when using WhatsApp templates in Inbox
Posted Mar 09, 2022 - 17:19 CET
This incident affected: Connectivity Platform (Inbox).