WhatsApp message processing delayed
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 04:26 CET
Investigating
We are currently investigating the issue
Posted Nov 12, 2021 - 03:51 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).