SMS processing delays for HTTP API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 14:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 14:04 CET
Identified
The issue has been identified and we restored the service delivery. Some messages are delayed and we're working on making sure all messages will be delivered soon.
Posted Nov 22, 2019 - 13:51 CET
Investigating
We are currently experiencing SMS delivery delays for messages sent to our HTTP(REST) API. We are working to restore the service. Next update at 12:45 UTC
Posted Nov 22, 2019 - 13:40 CET
This incident affected: SMS (SMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).