Delays on Conversations
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:53 CEST
Monitoring
We've rolled out an update and we are monitoring the results.
Posted Jul 07, 2020 - 15:32 CEST
Investigating
The implemented fix is not giving the expected result. We still observe delays for incoming messages from the various channels. Delay is max 15 minutes, we're continuing investigation.
Posted Jul 07, 2020 - 14:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 14:03 CEST
Investigating
We are currently investigating delays on delivery messages accross different channels
Posted Jul 07, 2020 - 13:36 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, Email Channel, WhatsApp Channel).