Delays on outbound traffic from Conversations to WhatsApp
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 19:25 CET
Monitoring
The resources of the system were increased to protect from further delays. The traffic continues to flow normally.
Posted Mar 13, 2020 - 19:19 CET
Update
After applying mitigation measures we now see the traffic being restored. Root cause is still under investigation.
Posted Mar 13, 2020 - 18:49 CET
Investigating
We are currently observing delays of traffic coming from Conversations to WhatsApp and investigating the mitigation.
Posted Mar 13, 2020 - 18:26 CET
This incident affected: WhatsApp API and Programmable Conversations.