Sent messages not available through API or Dashboard
Incident Report for MessageBird
Resolved
The fix has been implemented and all messages are now available through our REST API endpoints and Dashboard pages.
Posted Feb 04, 2020 - 18:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2020 - 17:52 CET
Update
We found the root cause of the problem and are now investigating potential fixes.
Posted Feb 04, 2020 - 17:27 CET
Investigating
We are currently investigating an issue where a small percentage of sent messages are not available through our REST API endpoints and Dashboard pages.
Posted Feb 04, 2020 - 16:43 CET
This incident affected: Website - Frontend and User App (HTTPS) and SMS (SMS REST API (HTTPS)).