Delays in Inbox ticket creation
Incident Report for Bird
Resolved
This incident is resolved.
Posted Aug 24, 2021 - 12:08 CEST
Monitoring
We identified and mitigated the issue, a minority of customers might experience a small impact in performance (loading and assigning tickets). We are monitoring the resolution.
Posted Aug 24, 2021 - 10:17 CEST
Investigating
We are currently investigating delays for some customers when new Inbox tickets are created. Not all new tickets are impacted but we are actively investigating the impact and root cause.
Posted Aug 24, 2021 - 09:43 CEST
This incident affected: Connectivity Platform (Inbox).