Emergency maintenance on 212.61.160.232
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 30, 2019 - 22:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 30, 2019 - 20:36 CEST
Investigating
Please ignore this message if you are connected to any of these servers:
smpp01.messagebird.com (35.204.9.113)
smpp02.messagebird.com (35.204.29.87)
smpp03.messagebird.com (35.204.127.67)

We will perform maintenance to one of our legacy SMPP servers, namely 212.61.160.232 on 30.07.2019 between 4:00 and 5:30 PM UTC (18:00 and 19:30 CET). Existing connections to 212.61.160.232 will be terminated at the start of the maintenance and no new connections will be accepted during that time.

If you are affected by this, we advice to establish and maintain binds to another legacy SMPP server, which is:
212.61.160.234
Posted 19 days ago. Jul 30, 2019 - 17:57 CEST
This incident affected: SMS (SMS API - Old (HTTP), SMS API - Old (HTTPS)).