Errors creating Inbox tickets
Incident Report for Bird
Resolved
The issue is resolved.
Posted Jul 28, 2021 - 13:33 CEST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2021 - 12:25 CEST
This incident affected: Connectivity Platform (Inbox).