SMPP Servers TLS Certificate rollback
Incident Report for Bird
Resolved
The rollback actions are finished. We are going to reschedule a different date for the SMPP TLS certificate rotation in the upcoming days.
Posted Jul 21, 2021 - 09:50 CEST
Monitoring
As we have seen some customers impacted by the certificate rotation we are rolling back the TLS Certificate for our 3 SMPP servers that were rotated earlier today.
Posted Jul 21, 2021 - 09:24 CEST
This incident affected: Connectivity Platform (SMS - SMPP - EU - SMPP01, SMS - SMPP - EU - SMPP02, SMS - SMPP - EU - SMPP03).